Server outage
Incident Report for sms77.io
Resolved
All services are available again. Thank you for your patience.
Posted Nov 22, 2017 - 20:48 CET
Identified
We‘re currently confronted with heavy load due to DDoS attacks. We are investigating this issue and it should be solved within the next 30-60 minutes. Thanks for your understanding.
Posted Nov 22, 2017 - 20:13 CET