Basic SMS zu Telekom / Deutschland
Incident Report for sms77.io
Resolved
This incident has been resolved.
Posted Jan 30, 2017 - 07:04 CET
Investigating
Basic SMS sind aktuell nicht ins Netz der Telekom in Deutschland möglich, da da die Route leider ausgefallen ist.
Posted Jan 24, 2017 - 19:58 CET