Delivery of SMS
Incident Report for sms77.io
Postmortem

Affected between 15.30 and 16.45.

Posted Nov 19, 2019 - 10:54 CET

Resolved
Due to an outage in our upstream connection some SMS may not have been accepted and delivered by our Gateway.
Posted Nov 19, 2019 - 15:30 CET