Delivery to Germany T-Mobile
Incident Report for sms77.io
Postmortem

Since 20:30 all traffic work without any issue.

Posted Dec 10, 2019 - 12:53 CET

Resolved
We are informing you that since 17:45 we observe difficulties on our upstream carrier with message delivery to Germany T-Mobile (26201) incl. CR drop and DLR delay
Posted Dec 09, 2019 - 18:00 CET