SMS Delivery to Telefónica Germany
Incident Report for sms77.io
Resolved
The issue has been resolved now by Telefónica and SMS deliver quick again. Outstanding messages are getting processed.
Posted Jan 21, 2020 - 12:01 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2020 - 11:04 CET
Identified
Currently most SMS to Telefónica Germany arrive in time. We're still investigating this issue.
Posted Jan 21, 2020 - 10:59 CET
Investigating
Today since 8:08 CET there is a delay or missing delivery of SMS to Telefónica Germany due to an issue at Telefónica. We are investigating this issue.
Posted Jan 21, 2020 - 10:04 CET
This incident affected: SMS Delivery.