Vodafone DE
Incident Report for seven.io
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 16:36 CET
Monitoring
We are continuing to investigate this issue. Currently it seems that since today most of the SMS reach their destination quickly.
Posted Nov 24, 2020 - 14:04 CET
Identified
Due to an massive outage in the infrastructure of Vodafone Germany SMS to this network currently might not get delivered.
Posted Nov 23, 2020 - 18:24 CET
This incident affected: SMS Delivery.