SMS-MO Outage
Incident Report for sms77.io
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 12:17 CEST
Update
This issue has been resolved now. Please apologize for any inconvenience caused.
Posted Apr 03, 2020 - 12:16 CEST
Investigating
Currently the inbound sms system is partly not available so that incoming SMS may be not forwarded. We are investigating this issue and working on a solution.
Posted Apr 03, 2020 - 11:09 CEST
This incident affected: Inbound SMS.